Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot zero incremental values
#1
I've messed something up, and don't know what....  I've been using TouchDRO for a couple of years now.

After moving I set up my mill again, and the readings were FUBAR. I won't go into that other than I followed the instructions on the troubleshooting page, replacing all of the USB cables with shorter shielded ones (I had replaced them when I first installed the DRO, but upon investigation they were not shielded... oh well), and switched the power supply to the Arduino, and now the readings are rock solid.

The issue is that previously I could be in incremental mode and just zero an axis by navigating to that axis details screen and pressing 'zero set'. Easy cheezy.

Now all of a sudden, that doesn't work. When I press zero set, nothing happens.

If I press and hold zero set, I get a dialog:  'You are about to set this workspace's origin for this axis to the current position. This operation can't be  undone.'

If I choose yes, it resets the absolute reading to zero, which I can work with, but it's a PITA to do the press and hold, then respond to the dialog.

I cannot imagine that this has anything to do with re-cabling the rulers, or replacing the power supply, but for the life of me I cannot figure out what I might have changed in TouchDRO to trigger this behavior.

C'mon gurus... give me a clue.
Reply
#2
You would think a geek would know to try this, but when TouchDRO refused to connect, I ended up restarting my tablet (vs. just putting it to sleep). Magically it now behaves as it has all along... gremlins in the electrons.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)