Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.5.10 build 2016-08-12 not connecting to hc-05
#1
The above issue downloaded, replacing my beta 2.5, and now it does not find hc-05.
It asks to turn on Bluetooth ok, and when clicked, does, but then after clicking the connect tab, no hc-05 link appears.
Beta worked fine yesterday!
I am in panic mode now, as I am half way through an outer and inner hemisphere cut!
Can any of you experts help? I've tried switching things off and on in various sequences, I have asked it nicely to play ball, and then I swore at it a lot in my best Anglo Saxon, which if I say so myself, I am quite good at! All to no avail.
Reply
#2
(08-16-2016, 07:41 PM)Roger Crier Wrote: The above issue downloaded, replacing my beta 2.5, and now it does not find hc-05.
It asks to turn on Bluetooth ok, and when clicked, does, but then after clicking the connect tab, no hc-05 link appears.
Beta worked fine yesterday!
I am in panic mode now, as I am half way through an outer and inner hemisphere cut!
Can any of you experts help? I've tried switching things off and on in various sequences, I have asked it nicely to play ball, and then I swore at it a lot in my best Anglo Saxon, which if I say so myself, I am quite good at! All to no avail.

Roger,
Release version is basically what you had in beta with crash reporting disabled, so it's a bit strange that it's not seeing your BT device.
Can you see in in BT settings under connected devices? Did you try restarting the app or the tablet?

Thank you
Yuriy
Reply
#3
Thanks for the tip. By going into the tablets Bluetooth and looking for the hc-06 I noticed that it was asking to be paired again! I am not used to having to do that, and now it is paired, all is well.
When you clever types let tech loose on us normal dimwits, it is like giving a kid a Ferrari!
Hopefully sometime soon an idiots guide and manual will get issued so all these little nuances can get logged for those with the smaller brains.
One again, thanks a million.
A UK idiot..........

So for the tablet to need re linking then does that mean the tablet must have had a glitch and lost the hc-06 password from it's memory?
Reply
#4
(08-16-2016, 09:27 PM)Roger Crier Wrote: Thanks for the tip. By going into the tablets Bluetooth and looking for the hc-06 I noticed that it was asking to be paired again! I am not used to having to do that, and now it is paired, all is well.
When you clever types let tech loose on us normal dimwits, it is like giving a kid a Ferrari!
Hopefully sometime soon an idiots guide and manual will get issued so all these little nuances can get logged for those with the smaller brains.
One again, thanks a million.
A UK idiot..........

Roger,
The app can't make the tablet "forget" a BT device, so I'd say it was some sort of glitch. In this case it's more like giving a kid a toy car and not tightening the screws Smile
Glad I could help thoug.

Regards
Yuriy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)