Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I have an android on which the dro program has been successfully loaded and used with the receiver which has 'bin 1.33 and Rev: 1.1' on the board.  It has been used successfully and worked well before I shut the system down as I was away from home for work for about 2 months.  Now I'm back, the system does not appear to function.  The app boots and loads, but cannot connect to the receiver, recognizing the Bluetooth connection, but at first attempt, trying to load for about 20/30 seconds, then dropping out, and upon subsequent connect attempts, dropping out almost immediately.  The board has a solid green led lit, a flashing yellow (about once per second, and a rapid flashing blue led - about 3/4 per second.  These flashes do not change when the app is trying to connect.  The Bluetooth identifier is HC-05, with the numbers 20:16:08:23:13:93 underneath.

I have reloaded the app, and tried starting the system with the app live and off, and the receiver powered up and down, all configurations.  The android and the receiver are close (within 3 feet), but nothing seems to help.

As the system worked fine and have been powered off for a couple of months, what could be the problem.

Help anyone?
So what do I do?  No response to my post, and no response to an e-mail to Yuri.  Do I return the board to Yuri for replacement, repair or money back?  Disappointed with response especially when I may have to find and buy an alternative`
I suspect a subtle bug in Android. It suddenly wasn't connecting (after our power had been out for 32 hours), and tried pretty much all of the things that you did.

What finally "fixed" it was a reboot of my Amazon Fire tablet. I held the power button until it was forced to power down, then restarted. It's been working fine now for a week.
I've had an issue with my Digiland tablet staying connected to TouchDRO for any length of time, i.e., more than a few hours continuously.  When first booted, everything connects and works fine for say, up to a couple of hours.  Eventually the connection will drop out.  My implementation is quite new, so I haven't had the system in a non-use state for more than a few days at a time.

I've tried various things to resolve this and the only thing that works is rebooting the tablet.  Based on the different combination of trouble-shooting steps I've tried, I'm quite confident the issue is with the tablet, not TouchDRO, at least in my case.  I suspect there is something flaky in the tablet Bluetooth implementation, but that's just a hunch.

Forum Jump:

Users browsing this thread: 1 Guest(s)