Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved : No scales !
#4
Hi everybody;
Good news : one scale is visible Cool
What happened ?
I put my old PC back to work and downloaded the recommended programs.
I tried first to load DigitalReadoutBasic.txt, but although the program was correctly loaded, no scale was visible.
I tried then with the .hex file, and it works (for one scale - but I have to check the soldering again).
The green LED1 on the controller blinks slowly, but the red LED2 near button P1.3 flashes very quickly, is it normal ?
[Image: M6LNCQF.jpg?1]
I've checked again the continuity of the USB breakboard and I can't find the problem.
The X breakboard (P2.3) doesn't connect the scale.
The Y breakboard (P2.4) connects immediately the scale and TouchDRO shows it immediately.
When I unplug the scale from Y breakboard and connect it to the X breakboard nothing happens.
When I plug it back to X, it connects immediately.
I use only one scale because the second one has a micro USB plug instead of a mini USB plug
Any idea ?
Thierry

SOLVED
If I had soldered the right wire at the right place, I wouldn't have made so much trouble.
I have soldered the X breakboard on P2.3 instead of P2.5.
Sorry for the trouble.
Thierry
Reply


Messages In This Thread
Solved : No scales ! - by ThLDQ - 03-18-2017, 12:18 PM
RE: No scales ! - by Yuriy - 03-18-2017, 04:30 PM
RE: No scales ! - by ThLDQ - 03-18-2017, 04:54 PM
RE: No scales ! - by ThLDQ - 03-19-2017, 05:31 PM
RE: No scales ! - by Eskimo2k - 03-20-2017, 01:17 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)