Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LED shines when off.
#1
Hi

I have today completed the installation on my mill of my touch DRO.  I'm very pleased with it, thank you for making it available.

However I have a couple of questions.  I have built it with battery backup as described elsewhere on this site but I noticed when it is turned off and relying on the battery backup there is an LED on the MSP430 glowing green.  This prompted frenzied checking of connections and I established that the battery backup was fine and the diodes were the right way around.  However when I disconnected the data lines the LED went off.  It is not the green LED - I thought it was D2 - but having looked at the board diagram it must be the multicolour LED (because D2 is red).

It is using Shahe scales with V2 firmware and a V2 MSP430.

Has anyone else noticed this?  Does it matter - it seems as though it must shorten battery life.

My other observation is that the display seems to "flash" and change position - too fast to really see what's going on but it might be flashing up an absolute value for a fraction of a second.  Has anyone else noticed that?

Thanks.

Russell
Reply


Messages In This Thread
LED shines when off. - by Russell - 12-07-2020, 07:38 PM
RE: LED shines when off. - by Yuriy - 12-07-2020, 08:14 PM
RE: LED shines when off. - by Russell - 12-08-2020, 11:00 PM
RE: LED shines when off. - by Yuriy - 12-15-2020, 07:20 AM
RE: LED shines when off. - by Russell - 01-05-2021, 10:50 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)