Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange effect with Shahe scales
#1
I´m trying to get my recently bought “TouchDRO iGaging BlueTooth DRO adapter” and a pair of 20” / 500mm Shahe scales to work… with limited success.
The scales, see image attached, have separate displays. Both scales work fine with both displays. One scale is working with the BT adapter, but shows a strange effect and the other one is not working at all with the BT adapter.
Power on the board, start the app, the sensor is somewhere in the middle of the scale. I shift the sensor to one end of the scale and set the axis to zero in touchDRO. If I shift the sensor towards the other end, the value in the display rises, as expected, but from about 70% of the scale´s length, the displayed value decreases again. Shifting the sensor back to the “0” positon results also in display 0.
If I position the sensor at one end of the scale BEFORE I power on the board or plug in the sensor, the effect described above doesn´t show. Also with the original displays this doesn´t happen.
 
Regarding the second scale, that doesn´t work at all with the BT adapter, I have no clue yet. Seems I have to get the oscilloscope from the shelf and do some research.


I was hoping to have a plug and play solution by buying one of the assembled boards… Undecided

Karsten


Attached Files Thumbnail(s)
   
Reply


Messages In This Thread
Strange effect with Shahe scales - by lushifushi - 11-13-2017, 01:41 PM
RE: Strange effect with Shahe scales - by Yuriy - 11-13-2017, 03:05 PM
RE: Strange effect with Shahe scales - by Yuriy - 11-14-2017, 08:52 PM
RE: Strange effect with Shahe scales - by Yuriy - 11-24-2017, 05:29 PM
RE: Strange effect with Shahe scales - by Yuriy - 12-09-2017, 05:33 PM
RE: Strange effect with Shahe scales - by Yuriy - 01-17-2018, 06:02 AM
RE: Strange effect with Shahe scales - by Yuriy - 02-07-2018, 09:23 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)